Tinderbox Forum

Can I turn off ---- turning into solid line?

I have a snippet that creates a line of dashes and Tinderbox turns it into a solid line. Any way to turn this off? See difference between line above and below the word “Interviews” in the screenshot below:

Thanks,
Beck

Try putting spaces between the dashes?

- - - - - - -

rather than

------------

It’s a good candidate for a keyboard shortcut (TextExpander or Typinator or macOS text replacement, etc.)

That’s exactly what I’ve done in the meantime. :slight_smile:

I whipped it up as a shortcut some time ago. Playing today with transferring a task management experiment I’ve run on Scrivener for the past six months to Tinderbox to see how it goes.


Beck

Try this one. In “Substitutions” in the contextual menu or Edit > Substitutions, turn off “Smart Dashes”.

1 Like

Aha! Thank you!

Hi Beck!

I’d really love to see how it is it going with the transitioning from Scrivener to Tinderbox! I liked what you wrote in the blog, especially custom emoji and pomodoro estimates, but having all this in tinderbox could be nicer in the sense of visual organization…

Thanks!
Eugene