Tinderbox Forum

Trouble Shooting Ziplinks

In a large file, I created a number of successful ziplinks about a month ago. After adding a number of new notes today, I tried to invoke the linkpane by the normal method of typing double square brackets. No pane, no links. Suggestions? How to troubleshoot?

The Links Pane is invoked via [Cmd]+[7]. With the cursor in the $Text area (check it is!), typing [[ should invoke zip link function.

If it doesn’t:

  • Try in a different note in the same document. If no joy, make a new note and try there.
  • New make a new document and a new note. If still not working, close all docs, re-start the app
  • Now re-open you original document and try again, if no joy try with a new or open doc.

What you are trying to suface is the problem just this one doc or all docs.

If just one doc, is it just one notes or all notes in the doc. If the latter, i’d sed a zip of the doc (or a link to it) to Tech Support (info@eastgate.com) explaining the problem. If just one note try making the note again from scratch.

Also we aware of things like some action interfering, e.g. a Rule constantly re-writing the text you think you are editing.

If the problem is in all documents, it could be some other app is responding to the keystroke. Less likely with [[ but at this point worth considering. If two apps respond to the same shortcut and both are open, the first one to be opened ‘wins’ the shortcut. So consider re-booting, opening Tinderbox before other apps and re-testing.


Thank you Mark

1 Like