Tinderbox Forum

Bold text inside text windows?

I just had to install Tinderbox on a new laptop.

I feel like just last week I was able to make text bold with a CMD-B from within the note text window. But now as you can see the “Bold” option is grayed out and unavailable to me.

Is there a way to turn this back on? Or am I missing something in settings which would allow me to include bold in the rich text of the notes window?

Thanks!

If you change the new default font (check what you have at command-8, text) to one that has bold then you should get your bold back.

Hi @strickvl - seems that there is some issue under Big Sur with some particular fonts. A workaround for now is to either access the Bold option in the Cmd-T Font pane, or change the default font.

Thanks @archurhh and @sumnerg. Happily reunited with bold!

3 Likes