How to export text with straight quotes?


(James A. Foster) #1

I have a note with $text like this:

`

  1. stuff
`

But it exports as this:

`<ol type=/“a/”>

  • stuff `

    How do I get TBX to just export with the literal characters from the text?


  • (James A. Foster) #2

    Also, I have smartquotes turned OFF


    (Paul Walters) #3

    Enclose your HTML with single quotes: ''. There is a tool on the Discourse edit menu for that: < />


    (James A. Foster) #4

    Thanks, Paul. I fixed it.


    (eastgate) #5

    When I export a note with this in the text using the built-in template HTMLPage, I get


    <ol type="a"> <li>stuff </ol>