Tinderbox Forum

How not to have Tinderbox check spelling while typing and correct spelling automatically

Dear Tinderbox users,

Every time I open a Tinderbox file, the spelling is always checked and corrected while I type. Because I don’t want that, I deselect “Check spelling while typing” and “Correct spelling automatically” under Edit, Spelling and Grammar. But once I save, close, and reopen the file those two options appear to have been reselected automatically. I am not sure what I am doing wrong because I do the same in other applications and they remember my choice and never reselect those two options automatically. Would any of you have any suggestions to offer? Thank you for your consideration.

Best regards,
Enrico

See Document Settings:

I’m guessing the box is ticked. I think unticking it should solve the problem. Setting you make on the Substitutions sub-menu are reset to default every time you de-select the current note.

There are also controls for smart quotes & smart dashes and Smart URLs.

Dear Mark,

Thank you very much for the — as usual! — prompt and helpful reply: that indeed solves the problem! Thanks again.

Best regards,
Enrico

1 Like