Mirrored & rotated sketches via continuity sketch (Insert from iPad -> Add Sketch)

When I add a Sketch to the $Text field using Continuity Sketch, the results are rotated and also mirrored. That means I can not simply use macOS’s Markup window and rotate to fix it.
I do not encounter this issue in other apps (I tried Apple Notes and MS Word). Neither does it happen when using my iPhone instead.

I add the sketch via right-click in the $Text window:

What I get looks f.e. like this:

Can anybody who has an iPad as well try to replicate this? I just want to make sure that it is not just happening to me, before sending a bug-report to eastgate.

details on OS/software versions

iPadOS 17.1.1 (updated today)
Tinderbox Version 9.6.1 (b638)
macOS Sonoma 14.0 (23A344)
MacBook Air M1 2020
iPad 8th Gen

Is the image flipped in the text pane, or only in the view pane?


Hmm! Works correctly for me. (I’d never tried that before; thanks).

I’m using Monterey and iOs 17.0, fwiw.

Thanks for trying anyways!

I have seen these problems with Continuity Sketch in other applications. For me, after rebooting the Mac and the device used to create the sketch (an iPad in my case), the problem stopped occurring. It might be a bluetooth issue, but because rebooting stopped the errors I didn’t bother to dig further. I’m 99% certain the issue is not with the Mac apps.

I have rebooted both devices, no luck. Last thing to try would be factory reset the iPad, but that’s not worth it for now (I can get by using the shared clipboard between iPad and Mac).

My initial suspicion too was, that it is not about the Mac apps – but then I tried multiple apps and saw, that it worked flawlessly in all apps but Tinderbox.

Edit: Problem solved (kind of).
It seems like I can get around it by using my iPad in portrait mode.

1 Like

I wouldn’t do that. This is one of those annoying Apple-created problems that eventually just “fixes itself”, probably in some release of iOS/iPadOS.

You might try forcing a restart of Bonjour on the Mac – Professor Google knows various ways to do that.

I tried restarting Bonjour and flushing the DNS cache following these instructions. No luck. But thank you for the hint! And I too hope that it’ll just resolve with OS updates later down the line. Will file a bug report to Apple.