Problem with registration after upgrade to 9.7.0 - solved (see below)

Hi @eastgate , overjoyed about the late Christmas present of a new version (9.7.0), but after installing it I have an issue with the registration. Although my license is current (I renewed in August 2023), the app displays an intimidating “This unregistered demo can only create a few notes. Register today to unlock the full power of Tinderbox.”
I re-installed it, but there is no change in behaviour.
The “Register Tinderbox…” menu displays my name and registration code, but the check sign in the bottom left corner is grey rather than green. Clicking on the register button prompts no action.
Any ideas?

1 Like

Problem solved - it was to do with not entering the most recent registration key. Thanks to @eastgate for getting in touch very quickly. Will annotate the above message.

I have the same issue. After purchasing the upgrade I received a license key. But it doesn’t unlock TB 9.7

The two common issues are:

  • forgetting to enter the new registration code for the renewal year
  • failing to enter your name as it appears on the most recent order

Note that Tinderbox is not very sophisticated in its understanding of names. It thinks that “Al Crumb” and “A. Crumb” are distinct, and does not necessarily understand that Dr. Hückel and Dr. Hueckel are the same fellow.

If problems

1 Like

I’m signed up for automatic upgrades. I have not yet received a new registration code, and the one previously entered in my registration box – which has been working fine for months, during previous minor upgrades – does not seem to work any more.

It sounds like your registration code might have been caught in a spam bucket. I’ve sent it again.

That took care of it, thanks.

Spam seems the most likely explanation, but weird since so many other emails from Tinderbox and Fastspring got through fine.

I’m beginning to suspect that something went off the rails with subscription emails for a period in mid-August…

1 Like

Thank’s. The problem solved.

I also had a renewal in mid-August of last year and apparently never got the code. I was able to recover it starting with the Eastgate account recovery page.

Now everything is working fine.