Tinderbox Forum

Size name in outline

I started to play with the option to resize the name in Map view if the name was too long for a note. It’s really nice, but when I changed to outline view it was a mess! The names where as big as in the map. I looked at the OutlineTextSize and it is always 100…

How can I change it back to the normal size?

Thanks a lot,

Roberto

Have you perhaps changed $MapTextsize?

That’s it!

It means if I change the text size in Map view, my outline name changes too.

There is no way too keep the size in outline view different from the map view?

Set $OutlineTextSize to 100 (%) .

The Text Palette assumes you want to increase the size for both maps and outlines (as you might, for example, to make chapter headings stand out).

1 Like

You might also consider the document setting If Note Name Is Too Long: Use Smaller Type in Document Settings: Maps

1 Like